crashes while loading the site mentioned in the URL field.

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: u4035491, Assigned: bugzilla)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9

The page loads to about 50% then firefox quits.

I also run Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510 which
works with the site and loads completely without failure.

Reproducible: Always
Steps to Reproduce:
1.load firefox
2.load the site
3.

Actual Results:  
firefox quit

Expected Results:  
firefox quits

I am running fedora core 2, but if mozilla works, why doesn't firefox?

Comment 1

15 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614
Firefox/0.9
Assignee: bugs → firefox
Component: Web Site → General
QA Contact: firefox.general

Comment 2

15 years ago
shane nuessler: Are you able to reproduce with Firefox 0.9.1? Could you provide
TalkBack incident ID in such case?
Severity: normal → critical
Keywords: crash

Comment 3

14 years ago
Reporter, we cannot proceed with this bug without your response to the above
query. Please comment on this bug with additional information, by visiting the
URL referenced in this email, within 14 days. If this doesn't happen, this bug
will be marked INVALID. Thanks :-)

Comment 4

14 years ago
No reply from reporter, no way to reproduce.

Please reopen only if you can reproduce with a fresh profile and a nighlty build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.