Closed Bug 247011 Opened 17 years ago Closed 17 years ago

Cookies UI is not gray when "Enable cookies" is disabled

Categories

(Firefox :: Preferences, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

()

RESOLVED FIXED

People

(Reporter: justinus, Assigned: mconnor)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

In Options -> Privacy, when I unchecked "Enable cookies," 3 radio options are
not disabled. I was confused whether it was really disabled.

Reproducible: Always
Steps to Reproduce:
1. Go to Tools -> Options -> Privacy
2. Uncheck "Enable cookies" box
Actual Results:  
3 radio options are still enabled and users can freely click them.

Expected Results:  
Disabled those 3 radio options like Mozilla Firefox 0.8.
This works for me in Firefox 0.8 (Win2k), I cannot test in Firefox 0.9 right now.
yeah, known issue, will be resolved in the prefpanel rewrite.
Assignee: firefox → mconnor
Status: UNCONFIRMED → NEW
Ever confirmed: true
fixed by checkin for 213186
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → FIXED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.