If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

icons mismatch in download file location menu

VERIFIED DUPLICATE of bug 246035

Status

()

Toolkit
Downloads API
--
minor
VERIFIED DUPLICATE of bug 246035
14 years ago
9 years ago

People

(Reporter: Peto, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9

Debian testing, GNOME 2.2
I'll post screenshot.

Reproducible: Always
Steps to Reproduce:
1.try to download a file
2.download manager opens dialogue asking where to save the file (you must have
the option set in preferences since by default it dosen't ask)
3.look at the icons of the dialogue

Actual Results:  
the third icon is michmatched and there is fourth (ghost) icon visible that does
nothing.
(Reporter)

Comment 1

14 years ago
Created attachment 150932 [details]
screenshot
(Reporter)

Comment 2

14 years ago
Interesting, the upload dialogue dosen't incorporate this bug.

*** This bug has been marked as a duplicate of 246035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: icons michmatch in download file location menu → icons mismatch in download file location menu
v.
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.