If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

www.mozilla.org
General
RESOLVED WORKSFORME
14 years ago
5 years ago

People

(Reporter: Brodie, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Brand spanking new installation of Firefox 0.9 release. No previous profile. 
Windows 98 SE Japanese version. Every time I try to view bug 171349 it hangs at 
the end of the page download. No response at all. It's now been hung for 25 
mins. I don't think it's coming back.

Can provide any extra information you need.
(Reporter)

Comment 1

14 years ago
I got this consistently about 4 times, with bug 171349 and with a couple of
other large bugs. However in testing to give more testcases I can't reproduce it
now (10 minutes later), so closing it off.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
QA Contact: www-mozilla-com
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.