The "close tab" button should be placed on the tab

VERIFIED DUPLICATE of bug 108941

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 108941
15 years ago
14 years ago

People

(Reporter: erik, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

The "close tab" button should be placed on the tab instead of to the right of
all tabs. This makes it much easier since otherwise you must move the mouse to
the right very often to close a tab. There could be an option for the placement
if everybody does not like the placement on the tab. 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 108938 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
My suggestion has an option for selecting the placement of the "close button" 
so this can not be seen as a duplicate of #108938. 
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

14 years ago
(In reply to comment #2)
> My suggestion has an option for selecting the placement of the "close button" 
> so this can not be seen as a duplicate of #108938. 

You're right, it's a dupe of Bug 108941.

Prog.

*** This bug has been marked as a duplicate of 108941 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Severity: normal → enhancement

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.