Firefox horks Mozilla bookmarks when preferences are imported

RESOLVED INVALID

Status

()

Firefox
Migration
--
critical
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: Patrick, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({dataloss})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
I'm running Moz Suite with the following pref set:
user_pref("browser.bookmarks.file", "e:\\patrick\\application
data\\mozilla\\bookmarks.html");

Then i did a clean install of 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040613
Firefox/0.8.0+ 

on a clean Win XP machine and the installer imports my prefs from Moz, including
the one for bookmarks.

So firefox fired up, using my Moz bookmark file and rewriting it in the Firefox
format...which slightly different then that of Moz. 

So in Mozilla, now all my GROUPS of bookmarks are replaced by individual
bookmarks in a folder.

I'm marking this as CRITICAL [Major loss of data] because there's no way the
migrated user can retrieve his previous Mozilla bookmarks file. [and if
re-setting data is considered an option then there apparently isn't such thing
as DATA LOSS]

Comment 1

13 years ago
Is this still a problem?
(Reporter)

Comment 2

13 years ago
that one dropped off my radar. Seems ok now.
--> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.