Status

()

--
minor
RESOLVED DUPLICATE of bug 244791
15 years ago
15 years ago

People

(Reporter: ubik, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

The follwing wrong string is sent as HTTP User Agent in Firefox 0.9
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

The version number is incorrect: Firefox/0.8 should be Firefox/0.9


Reproducible: Always
Steps to Reproduce:




Expected Results:  
Firefox/0.8 should be Firefox/0.9 in the HTTP User Agent header

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 244791 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.