Firefox 0.9 user agent string wrongly identifies it as 0.8

RESOLVED DUPLICATE of bug 244791

Status

()

RESOLVED DUPLICATE of bug 244791
15 years ago
15 years ago

People

(Reporter: rb1email, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

This bug is for FireFox version 0.9 on Windows 2000. The user_agent string is
showing up as "Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7)
Gecko/20040614 Firefox/0.8" -- the version number has apparently not been updated.

Reproducible: Always
Steps to Reproduce:
1. Review the USER_AGENT text.
2.
3.



Expected Results:  
USER_AGENT string should be "Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US;
rv:1.7) Gecko/20040614 Firefox/0.9" ??

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 244791 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.