If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

product will not run, complains GLIBC 2.3.4 required, but requirements on 'home' page state 2.3.2

RESOLVED FIXED

Status

Thunderbird
General
--
major
RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: Stephen Lewis, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9

thunderbird fails to run, reporting error
/lib/tls/libc.so.6: version `GLIBC_2.3.4' not found (required by
/usr/local/thunderbird/thunderbird-bin)

system requirements (http://www.mozilla.org/products/thunderbird/sysreq.html)
state glibc 2.3.2 required.



Reproducible: Always
Steps to Reproduce:
1. execute thunderbird
2. read the error message
3.

Actual Results:  
# /usr/local/thunderbird/thunderbird
/usr/local/thunderbird/thunderbird-bin: /lib/tls/libc.so.6: version
`GLIBC_2.3.4' not found (required by /usr/local/thunderbird/thunderbird-bin)


Expected Results:  
should have launched thunderbird

platform is Redhat enterprise 3.0, glibc 2.3.2

Comment 1

14 years ago
Same problem on my Mandrake 10 system.  (It's good to know I'm not alone, I guess.)
(Assignee)

Comment 2

14 years ago
i copied over the wrong build by mistake. Problem has since been fixed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.