typo: Navigation ToolBar should be Navigation Toolbar

VERIFIED FIXED in M14

Status

SeaMonkey
UI Design
P3
trivial
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Chris McAfee)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
i know, very trivial... ;-)

go to View > Toolbars --its child menu lists Navigation ToolBar, Personal
Toolbar and Taskbar. methinks the "ToolBar" should have a lower-case "b," like
the other items.

Updated

18 years ago
QA Contact: paulmac → sairuh
(Assignee)

Comment 1

18 years ago
agreed, easy, m14

Assignee: don → mcafee
Target Milestone: M14
(Assignee)

Comment 2

18 years ago
*** Bug 24648 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

18 years ago
fixed

Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

18 years ago
verified as fixed on

linux, comm: 2000020209
winNT, non-comm: 2000020214
mac, non-comm: 2000020215
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.