Closed Bug 247163 Opened 16 years ago Closed 15 years ago

Email headers not properly displayed

Categories

(Thunderbird :: Mail Window Front End, defect, trivial)

x86
Windows XP
defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 223132

People

(Reporter: lgayk, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When full headers are enabled and an email with large headers is opened, the
header content isn't contained in the control area.  It begins overlapping the
status bar.  Resizing the preview window causes further problems.

Screen shot available at: 

http://web.utk.edu/~lgayk/thunderbird_bug.jpg

Reproducible: Always
Steps to Reproduce:
1. Turn full headers on
2. Open email with large amount of header data


Actual Results:  
See screenshot at:

http://web.utk.edu/~lgayk/thunderbird_bug.jpg

Expected Results:  
The header data should be contained in its own control or widget.  Either a
scroll bar should be added or the header data is just concatinated
Confirmed on Windows 2000 with version 0.7 (20040616).

(can't change the status of this bug myself)
Screenshot has been taken down, but I think this is the proper dupe.

*** This bug has been marked as a duplicate of 223132 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.