Thunderbird does not check for new messages after pushing button or on startup

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: m, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: version 0.7 (20040616)

After upgrading from 0.6 to 0.7 (before installing new version I uninstalled old
one via Control Panel) Thinderbird does nothing after pushing button "Get mail"
or selecting entry "Get Messages for Account" of context menu.

I have several POP3-accounts, every one is configured to check for new messages
at startup, but nothing happens here, too.

There is no animation, no status message, no network traffic - just nothing happens.

Reproducible: Always
Steps to Reproduce:
1. Start Thunderbird.
2. Push "Get Mail".


Actual Results:  
Nothing happens.

Expected Results:  
Thunderbird should check for new messages.
(Assignee)

Comment 1

15 years ago
Read the known issues list for how to get out of this. You are probably stuck in
offline mode:

http://www.mozilla.org/products/thunderbird/releases/#issues

Always read the release notes including known issues before filing bugs thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

15 years ago
(In reply to comment #1)
> Always read the release notes including known issues before filing bugs thanks.

Ouch, I was very unthoughtful - I just read the Release Notes to cursory.

I am sorry, Martin

P.S.: I was too excited in view of getting the new release. ;-)
You need to log in before you can comment on or make changes to this bug.