If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash if I rename a bookmark in the 'Manage Bookmarks' area

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
critical
RESOLVED WORKSFORME
14 years ago
11 years ago

People

(Reporter: Prashant Murti, Assigned: Pierre Chanial)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.8


Under Manage Bookmarks - if I select any bookmark, select Properties, change the
name of the bookmark (not the URL, just the name), and then hit OK, browser
freezes. Same if I hit return, or cancel. 

Reproducible: Always
Steps to Reproduce:
1. Go to Bookmarks, select 'Manage Bookmarks'
2. Right-click an individual bookmark & select 'Properties'
3. Change the name of the bookmark to anything.
4. Click OK (or press Enter)

Actual Results:  
Browser freezes. I.e. bookmark properties window & browser no longer respond &
must be killed.

Expected Results:  
Er, I would expect the bookmark name to be changed & I would be returned to the
'Manage Bookmarks' window.
worksforme linux firefox 0.9. Try with firefox 0.9 final, and don't forget to
uninstall previous version before installing

Updated

14 years ago
Severity: normal → critical
Keywords: crash

Comment 2

14 years ago
wfm with 0.9 final on Win2K. Is it possible to have a corrupted bookmarks file?
Please resolve this bug as wfm if the problem is solved after following
suggestion in comment #1 and (if needed) creating a new profile.
(Reporter)

Comment 3

14 years ago
Original install was after uninstalling prior version. But, problem seems to
have resolved after I created a new profile.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.