Firefox crashes if you attempt to scroll the page using either the slider or the scrollwheel

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Donald Atkinson, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Only happens with specific pages. Same page does not crash Mozilla build
2004061608. Reported it about 8 times on 6/16/04 by talkback program.

Reproducible: Always
Steps to Reproduce:
1.Allow page to fully load.
2.Try to scroll down the page - crashes
3.

Actual Results:  
Crashed, Firefox quit message appears, Apple error reporting window appears,
mozilla talkback application begins

Expected Results:  
Just scrolled the page without crashing

Talkback TB103191K, TB103095W, TB103116E, TB103068K, TB102662M

Comment 1

14 years ago
Either Mac-only, or its a weird problem on your end. Talkbacks still aren't
showing on http://talkback-public.mozilla.org....

WFM on Firefox 0.9, SlackwareLinux-current
(Reporter)

Comment 2

14 years ago
Created attachment 150983 [details]
Apple crash report generated when this problem occurs

According to Talkback I have sent in 11 incidents but none are showing up on
talkback-public.mozilla.org.....

Comment 3

14 years ago
WFM
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040614
Firefox/0.9

I know everyone hates this question but... since it works for me with the same
build... have you tried a new profile? 
(Reporter)

Comment 4

14 years ago
(In reply to comment #3)
> WFM
> Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040614
> Firefox/0.9
> 
> I know everyone hates this question but... since it works for me with the same
> build... have you tried a new profile? 

I had made a new profile with no effect. I went through the machine last night
and cleaned out everything I could think of, ran every maintenance terminal
command I know and made yet another new profile and one of those actions finally
cleared things up. I have no idea which action fixed things but it clearly
wasn't a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.