wrong coding of special chars when using internet-search deGoogle.

RESOLVED FIXED

Status

Mozilla Localizations
de / German
--
minor
RESOLVED FIXED
14 years ago
13 years ago

People

(Reporter: Stefan Woyde, Assigned: Robert Kaiser)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; de-AT; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; de-AT; rv:1.6) Gecko/20040113

All chars like ä/ö/ü/ß are turned into "?" on the search page.

Reproducible: Always
Steps to Reproduce:
1.In the Browser settings I choose the deGoogle internet search page.
2.In the address input I type words like "Tür" or "Haß".
Actual Results:  
www.google.de is searching for "T?r" or "Ha?".
If I type my words directly on the deGoogle-page there are no problems.

Expected Results:  
show the results for "Tür" or "Haß".
(Assignee)

Comment 2

14 years ago
This can be resolved within the search plugin, AFAIK, so it's no dupe.
(Assignee)

Comment 3

14 years ago
Alexander Klimetschek sent me an updated degoogle plugin on behalf of Christa
Bartsch that should resolve that.

FIXED in Mozilla 1.8 Alpha 4 German.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

13 years ago
*** Bug 264821 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.