If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Extension manager background image needs updating

RESOLVED INVALID

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: Tom Graham, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

The newly added extension manager has the old image in the background, which has
the text 'placeholder' over it. This needs to be updated with some new art work,
as has been done in Firefox (with it's extension manager).

Reproducible: Always
Steps to Reproduce:
1. Tools > extensions
2. See background
(Reporter)

Comment 1

14 years ago
Created attachment 150987 [details]
example screenshot
*** Bug 247171 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
Why not just remove it?
It is a CPU hog, and it isn't very nice.
Check:
http://bugzilla.mozilla.org/show_bug.cgi?id=227260
or
http://bugzilla.mozilla.org/show_bug.cgi?id=247460

Comment 4

13 years ago
Created attachment 157669 [details]
I used this one... I like big-square pixels for this sort of thing

I ended up swiping the latest css file and little icons for my 7.3,
and noticed this image was commented out.
(Reporter)

Comment 5

13 years ago
At Fx 1.0.1, the back ground has been removed -> marking INVALID.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.