Message copy always saved in "Sent" folder when alternate identities are used.

RESOLVED DUPLICATE of bug 245162

Status

RESOLVED DUPLICATE of bug 245162
15 years ago
14 years ago

People

(Reporter: spike, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: version 0.7 (20040616)

Even if "Place Copy in:" is unchecked in Account Settings/Copies & Folders
messages using an alternate identity are copied to the Sent folder.  If you send
from the default identity, the setting is honored, and a copy is not kept.


Reproducible: Always
Steps to Reproduce:
1. Disable saving message copies by unchecking "Place Copy in:"
2. Create a new identity using "Manage Indetities"
3. Sent a message, selected the new identity as the From address


Actual Results:  
I had a copy of the message in my Sent folder.

Expected Results:  
Not copied the message to the Sent folder.



The "Sent" folder in this case is on the IMAP server.

Comment 1

15 years ago
Copying the main identities pref mail.identity.id?.fcc resp. creating one for
the additional identity and setting it to false should help.
And yes, the UI for these prefs needs to be enabled for additional identities or
the values synchronized for every change to the main identity.
So this is likely the same as bug 247084 and also bug 235762.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 245162 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.