the "Go to the firefox home page" doen't work

VERIFIED DUPLICATE of bug 246983

Status

()

VERIFIED DUPLICATE of bug 246983
15 years ago
12 years ago

People

(Reporter: mdelorme, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9

the button at the right end to go to the firefox home page doesn't work

Reproducible: Always
Steps to Reproduce:
1.click on it
2.
3.

Actual Results:  
nothing happened

Expected Results:  
going to the firefox homepage

Comment 1

15 years ago
probably a conflict with an old theme. have you tried a new profile?
(Reporter)

Comment 2

15 years ago
Yes : even when I start firefox 0.9 whith nothing under the directory
mozilla/firefox

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 246983 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.