braathe.no a.k.a. www.intellinet.no displays silly warning about Internet Explorer

VERIFIED FIXED

Status

Tech Evangelism Graveyard
Norwegian
VERIFIED FIXED
14 years ago
3 years ago

People

(Reporter: Toralf Lund, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8

When entering http://www.braathe.no/ or http://www.intellinet.no/ you get a pop
up saying that the web pages are "developed for Internet Exporer". I think the
developers have been really silly there, because the pages themselves display
just fine...

Reproducible: Always
Steps to Reproduce:
1. Enter the URL

Actual Results:  
Silly popup

Expected Results:  
Nothing, except web page display

Comment 1

14 years ago
Works for me.
 
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041103
Firefox/1.0RC2

Comment 2

14 years ago
checked with 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041104
and
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041026
Firefox/1.0 

problem no longer there. Marking fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED

Updated

14 years ago
Summary: www.braathe.no a.k.a. www.intellinet.no displays silly warning about Internet Explorer → braathe.no a.k.a. www.intellinet.no displays silly warning about Internet Explorer
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.