multiple indents of text causes text to jump down

VERIFIED DUPLICATE of bug 8438

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 8438
18 years ago
17 years ago

People

(Reporter: sujay, Assigned: rubydoo123)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
using 1/21 build mozilla 2000012108

1) launch mozilla
2) launch composer
3) enter some text "abc"
4) highlight text
5) hit right indent button mulptiple times(6 times)

notice after the 3 or 4th indent the text jumps down and then continues
indenting..

it should all stay on the same line..

all platforms.

Comment 1

18 years ago


*** This bug has been marked as a duplicate of 8438 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
verified in 1/24 build.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 3

18 years ago
setting to an approximate milestone so it can be off of the no TFV list
Target Milestone: --- → M13
You need to log in before you can comment on or make changes to this bug.