Application crashes on startup.

RESOLVED DUPLICATE of bug 247284

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 247284
14 years ago
14 years ago

People

(Reporter: Kevin, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; YComp 5.0.0.0; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: Firefox 0.9

I downloaded Firefox 0.9 (I previously had 0.8 installed) on June 16, 2004 and 
ran the application for the duration of the day with no problem.

At the end of the day I shut down the computer and the next day turned it back 
on and logged in with no problems. Firefox 0.9 was the first application I 
attempted to startup (some other applications open automatically such as MS 
Internet Explorer) but instead of opening I recieved two feedback widows, one 
Netscape and the other Microsoft, as a result of the application crashing on 
startup.

I tried several times with no success and uninstalled both 0.9 and 0.8. I then 
reinstalled 0.9, rebooted, but still Firefox crashed on startup. I uninstalled 
0.9 and reinstalled 0.8, rebooted, but nothing at all happened when I tried to 
launch the application (0.8). 

Reproducible: Always
Steps to Reproduce:
1. Double click on the desktop icon (shortcut)
2. Go directly to the .exe
3. Go through the Start Menu>Applications

Actual Results:  
The same results

Expected Results:  
Started

Comment 1

14 years ago
Please search bugzilla before reporting bugs, thanks.

*** This bug has been marked as a duplicate of 247284 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.