State responsibilities and licensing policies on the website

RESOLVED DUPLICATE of bug 245198

Status

addons.mozilla.org Graveyard
Public Pages
--
major
RESOLVED DUPLICATE of bug 245198
14 years ago
3 years ago

People

(Reporter: Johannes, Unassigned)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040608
Build Identifier: 

Update.mozilla.org lists proprietary software. Whose decision is this and is it
final? Will the Mozilla Organization keep promoting proprietary software?

More generally, who is responsible for resolving licensing issues, policy-wise
and in daily operation?

Please add a policies and responsibilities document to the website, so
contributors have a chance of knowing what they are contributing to and people
who need to act on license violations know whom to contact.

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 245198 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Component: Update → Web Site
Product: mozilla.org → Update
Version: other → unspecified
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.