When passing links to Firefox program insists on opening a new window over reusing an open window

RESOLVED DUPLICATE of bug 245747

Status

()

RESOLVED DUPLICATE of bug 245747
14 years ago
14 years ago

People

(Reporter: evers, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

Up through and including Firefox 0.8, when I clicked a URL in an external
program the link was passed to the open, top-most Firefox window, adn the RUL
opened.  With 0.9, when I click an URL in an external program (link in a Word
document, link in a signature in E-mail, bookmark from an external bookmark
manager, as examples), Firefox opens a new window, when I had expected it to
reuse the open window.

Reproducible: Always
Steps to Reproduce:
1. Click on external URL
2. See new window open



Expected Results:  
Open the URL in hte already open window.

Comment 1

14 years ago
What is the advanced.system.supportDDEExec set to?

Open new tab and type about:config, then user the filter to find
advanced.system.supportDDEExec, then check for the value. 
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> What is the advanced.system.supportDDEExec set to?
> 
true
(Reporter)

Comment 3

14 years ago
(In reply to comment #2)
> (In reply to comment #1)
> > What is the advanced.system.supportDDEExec set to?
> > 
> true

Changed to:

false

with no effect.

Comment 4

14 years ago
Side-effect of bug 246078?
(Reporter)

Comment 5

14 years ago
(In reply to comment #4)
> Side-effect of bug 246078?
> 
If so the fixes described in Bug 246078 do not help.  I tried all of them.

Comment 6

14 years ago
I see this also.  Doesn't matter what supportDDEExec is set to.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

Comment 7

14 years ago
I think this bug is a duplicate of the bug I reported a while ago.

My BUG: 245747
(Reporter)

Comment 8

14 years ago
(In reply to comment #7)
> I think this bug is a duplicate of the bug I reported a while ago.
> 
> My BUG: 245747

I would concur this is a duplicate.  When I searched Bugzilla I must not have
used quite the same terminology, thus I did not find 245747.

*** This bug has been marked as a duplicate of 245747 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.