Mouse scrollwheel doesn't work in preferences dialogs

VERIFIED DUPLICATE of bug 234236

Status

()

VERIFIED DUPLICATE of bug 234236
14 years ago
12 years ago

People

(Reporter: sebest, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040617 Firefox/0.9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040617 Firefox/0.9

firefox: Edit->Preferences->advanced, the mouse scrollwheel doesn't scroll

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
it does wheel scroll (linux gtk2 firefox 0.9) but only when a widget (expander,
checkbox, button) in the pref pane content is focused, which is a bit inconvenient
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 234236 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v dup.
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.