The list of the countries doesn't work

RESOLVED DUPLICATE of bug 245241

Status

Tech Evangelism Graveyard
French
RESOLVED DUPLICATE of bug 245241
14 years ago
3 years ago

People

(Reporter: Abel Marcilla (Spanish), Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040615
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040615

In page www.michelin.com. You can't change the country. The button "ok" doesn't
work.

Reproducible: Always
Steps to Reproduce:
1.Enter in www.michelin.com
2.CHoose a country and push button "ok"
3.

Actual Results:  
The button doesn't work

Expected Results:  
The button work and you will can change the country.

Comment 1

14 years ago
Javascript console:

Error: plugin.SetWindow is not a function
Source File: javascript: function jsScriptObject(obj) { this.wrappedJSObject =
obj; } jsScriptObject.prototype = { evaluate : function(expression) { return new
jsScriptObject(eval(expression)); } }; var plugin =
document.embeds['anim_en.swf']; plugin.SetWindow(new
jsScriptObject(window),1288943680);
Line: 1

Error: pays is not defined

Is this tech evangelism ?
Assignee: general → french
Component: Browser-General → French
Product: Browser → Tech Evangelism
QA Contact: general → french
Version: Trunk → unspecified

Comment 2

14 years ago
Reporter, please search bugzilla before reporting bugs, thanks

*** This bug has been marked as a duplicate of 245241 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.