after installing firefox.9 and it not working the next day. i am unable to use the XP system restore,

RESOLVED WORKSFORME

Status

()

Firefox
Shell Integration
--
major
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: tish, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

i unistalled firefox8 prior to installing firefox .9 then like many others it
worked well for a few hours;i had added the extensions of the Amazon in sidebar
and a canedar. the next day i could not get the program to open. so i tried to
do a system restore. it refused to restore. i tried to get it into safe mode,no
luck. i tried to do a repair reinstall,nope
i have removed firefox.9 and reinstalled firefox.8 which is working well.
but i am stuck with these other problems and not able to use the newer version
of firefox....YIKES

Reproducible: Always
Steps to Reproduce:
1.
2.all described above
3.

Actual Results:  
all described above...cannot run firefox.9 and cannot perform a system restore

Expected Results:  
firefox.9 should have worked...i really liked it for the short time i used it

Comment 1

14 years ago
Can you check if bug 247284, comment 16 helps?
no response reporter
->WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.