manually marked junk mails don't move to Junk folder

RESOLVED DUPLICATE of bug 242623

Status

Thunderbird
Preferences
RESOLVED DUPLICATE of bug 242623
14 years ago
14 years ago

People

(Reporter: Peto, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9

even when the option is enabled

Reproducible: Always
Steps to Reproduce:
1.enable junk mail controls
2.set the options to "When I manually mark messages as Junk, move them to Junk
folder"
3.select messages and use "mark as junk"

Actual Results:  
messages are marked as Junk but stays in the original folder

Expected Results:  
messages should be marked as junk and moved to the junk folder

Updated

14 years ago
Summary: manually marked junk mails dosen't move to Junk folder → manually marked junk mails don't move to Junk folder

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 242623 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.