wrong place of "close other tabs" in tab popup menu

VERIFIED DUPLICATE of bug 103354

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 103354
14 years ago
9 years ago

People

(Reporter: Konrad Mrożek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616

i very often, by mistake, clicked on "close other tabs" and not on "close tab".
i think that current place of "close other tabs" is wrong. it should be placed
lower.

Reproducible: Sometimes
Steps to Reproduce:
1. fast click on close tab.

Comment 1

14 years ago
See also bug 191578, which is fixed in Mozilla 1.8 Alpha1.
A similar feature is planned for Firefox (see bug 242844).

*** This bug has been marked as a duplicate of 103354 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.