If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

new message should message list up when most recent is at bottom

RESOLVED DUPLICATE of bug 93856

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 93856
13 years ago
13 years ago

People

(Reporter: Nate Goldshlag, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616

If I have read all my messages and sort so that the bottom is the most recent
message it will be selected.  When I get a new message, Mozilla should scroll
the window so that the last read message is still selected, but I can see my new
messages.  This is the behavior when the window is sorted so that the most
recent message is at the top.  This is really annoying and prevents me from
sorting with most recent at bottom.

Reproducible: Always
Steps to Reproduce:
1. sort with most recent mail at bottom
2. send yourself new message
3. see that new message is there but hidden and you have to scroll window to see it.



Expected Results:  
scroll the window so I can see new messages.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 93856 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.