If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

blank icon for new mail in notification area

RESOLVED DUPLICATE of bug 245430

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 245430
13 years ago
13 years ago

People

(Reporter: Chris P. Ross, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
I've recently upgraded to Thunderbird 0.7 on my Windows XP Pro machine.  As of
this upgrade (recently running a pre-0.7 nightly) I'm seeing only a blank space
appear in the notification area (lower right of screen on task bar), not the
icon that used to appear.  Is this a known problem?  Is it unique to me?
I installed twice, because after the first install thunderbird produced a great
number of link errors against xpcom.dll.  That no longer occurs after a delete
of the program directory, and a reinstall from the installer for 0.7.
(Reporter)

Comment 1

13 years ago
Oh, also worth noting, hovering over the "space" (that should be an icon) does
still show the message counts in a popup window/tooltip.
(Assignee)

Comment 2

13 years ago
read the known issues in the release notes before filing bugs. thanks.

*** This bug has been marked as a duplicate of 245430 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

13 years ago
This may be a duplicate, I'm unsure.  However, it does *not* match the issue
listed as "Known".  I have rebooted my machine twice since updating Thunderbird,
and I still have the same problem.
You need to log in before you can comment on or make changes to this bug.