Status

SeaMonkey
Composer
RESOLVED DUPLICATE of bug 59985
14 years ago
12 years ago

People

(Reporter: Klemens Häckel, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040616

I prepared an ASP page with some other tool and would like to continue editing
in Mozilla-composer. My page has some ASP tags and form fields.
When opening in composer and switch ti HTML-view or also if i create a new
composer document and copy/paste into the HTML-view: in both cases when i return
(again) to the HTML-view the reformating converts the <> symbols into %&gt; and
%&lt;. In order to produce my ASP page I would like to find an option to switch
this automatic behaviour off. (suppose the same for PHP)

Reproducible: Always
Steps to Reproduce:
1.create new compser document
2.HTML-view
3.copy/paste example: <input type="text" name="usuario" value="<% =rs.usuario %>">

Actual Results:  
<input name="user" value="&lt;% =rs.user %&gt;" type="text">

Expected Results:  
<input type="text" name="user" value="<% =rs.user %>">

maybe Composer has this option but i didn't find it..

Comment 1

14 years ago
Ref: bug 59985 and bug 101917 seem to be related to this.
Product: Browser → Seamonkey
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 3

12 years ago
> reformating converts the <> symbols into %&gt; and
%&lt;

Resolving as DUPLICATE of bug 59985

*** This bug has been marked as a duplicate of 59985 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.