Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: PhillipWade, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

I have tried to get the maps to display using several methods and have searched
both bug reports and the help system.  Nothing addresses the fact that the
mapquest map box is greyed out and no maps will display

Reproducible: Always
Steps to Reproduce:
1.Go yo url
2.enter information for search
3.Tell it to searcfh, 

Actual Results:  
no map will display

Expected Results:  
displayed a map

Version .8 did this with no problems but .9 will not

default theme, sustem dies not crash, simply will not display map

Comment 1

14 years ago
WFM
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

Comment 2

14 years ago
do you block images not from original site?
Assignee: bugs → firefox
Component: Web Site → General
QA Contact: firefox.general

Comment 3

14 years ago
WFM

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

Comment 4

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040621
Firefox/0.9.0+

Works for me. Please try and new profile and reopen if you can still reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.