First tab gives no visual feedback about page being loaded when opening multiple tabs but no tabs have been previously opened in that window.

RESOLVED DUPLICATE of bug 209400

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 209400
14 years ago
14 years ago

People

(Reporter: Ondrej Kubecka, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9

When adding more tabs for first time either using 'Open in Tabs' on Bookmarks or
choosing 'New Tab' after starting to load an URL the first tab gives no visual
feedback of page being loaded but shows (static) document icon instead.
This happens only in a (new) window that hasn't contained any tabs yet.

Reproducible: Always
Steps to Reproduce:
1. Open new browser windows.
2. Bookmarks -> Open in Tabs (when multiple bookmarks in the section)

or 

1. Open new browser windows.
2. Type in URL and press [Enter]
3. File -> New Tab or [Ctrl+T]
Actual Results:  
Tabs are opened but the first one doesn't give visual feedback of loading a page.

Expected Results:  
First tab should reflect the page loading process like all the other tabs do
(rotating object - theme dependent).

Same thing seems to happen in Mozilla 1.7.

Comment 1

14 years ago
There is bug with similar scenario for favicons.
Confirming using 1.7 final/W2K.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All

Comment 2

14 years ago
I think it's a dupe of Bug 209400

*** This bug has been marked as a duplicate of 209400 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.