Firefox 0.9 won't allow more than 46 BCC addresses in MSN Hotmail

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: Brock Morgan, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

When attempting to send a message to a larger number of recipients at the same
time from my Hotmail account I usually send a message to 65 recipients at once
using BCC. With Firefox .9 (as with Firefox .8) My list of BCC addresses gets
cut of in the middle of one of the addresses (somewhere in the 47th address
usually) making it unable to send the message. I must go into the BCC list of
addresses and delete the trailing fragment of the last address. Then the message
goes but I must then reconstruct the message in order to send it to the
remaining recipients that weren't allowed the first time. It could be a
character string length restriction on the number of addresses that can be
included in a BCC list of addresses. I don't know. All I do know is that this
isn't a problem with IE. This is the main reason that I have not made Firefox my
default browser.

Reproducible: Always
Steps to Reproduce:
1.Construct a new email message with attachments or not.
2.Check the 65 (more than 47) recipients in my favorite contacts list to which I
wish to send the message.
3.Click Send.
4.The message doesn't go because of an error in the BCC address list.

Actual Results:  
I must open the list of all the BCC addresses I created and delete the fragment
of the last address, the piece that caused the error. I can then send the
message to the limited number of recipients whose addresses could be completely
entered.

Expected Results:  
I should have been able to send the message to all 70 recipients at one time by
creating only one complete list of BCC addresses that would contain all 70
addresses rather than having to send it to the first 46 recipients and then
having to reconstruct the message and send it to the remaining disallowed 24.

Updated

14 years ago
Summary: Firefox9 won't allow more than 46 BCC addresses in MSN Hotmail → Firefox 0.9 won't allow more than 46 BCC addresses in MSN Hotmail

Comment 1

13 years ago
Request to mark this bug INVALID. Hotmail limits the BCC field to 1000
characters (the addresses get added to the bcc field by selecting them from the
list) and Firefox sticks to that limit. 
How many contacts actually go into that field would depend on the length of the
addresses but in any case the behavious is as intended.

Comment 2

13 years ago
Note, the "Remove Maxlength" bookmarklet at
http://www.squarefree.com/bookmarklets/forms.html could allow you to circumvent
the limitation. 

I agree that FireFox is working as intended, and this bug should be marked INVALID.

Comment 3

13 years ago
Marking INVALID as per comment 1 and comment 2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.