Closed Bug 247750 Opened 16 years ago Closed 16 years ago

Installer generates empty start menu folders

Categories

(Firefox :: Installer, defect, trivial)

x86
Windows XP
defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: bugzilla+regs, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.7 StumbleUpon/1.902
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.7 StumbleUpon/1.902

Should you select not to create start menu groups for FireFox during
installation, the folders will still be created in the Start Menu but will be
empty. Surely the correct thing to do would be to not create the folders at all.

Reproducible: Always
Steps to Reproduce:
1. Run Installer
2. Select Not To Create Start Menu Group

Actual Results:  
Empty Folders Created

Expected Results:  
Created no reference in start menu
duplicate of bug 245392

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.