Clicking on links in mails should change focus to the browser

RESOLVED WORKSFORME

Status

MailNews Core
Networking
P3
normal
RESOLVED WORKSFORME
18 years ago
10 years ago

People

(Reporter: Henrik Gemal, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When clicking on links (like http://www.gemal.dk) in mails the url is loading in 
the browser, but focus isn't changed to the window. The window with the loaded 
url should come to the front.

Using build 2000012116
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 21173 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified duplicate
Status: RESOLVED → VERIFIED

Comment 3

14 years ago
Reopening. This was duped to a bug that brings the window to the front (which
works), but it has no focus, so you cannot use the keyboard to do something there.

I see the problem in 1.7a release on Linux -> All/All

pi
Status: VERIFIED → REOPENED
OS: Windows 98 → All
Hardware: PC → All
Resolution: DUPLICATE → ---

Comment 4

14 years ago
WFM on Mac 1.7a.
Product: MailNews → Core

Updated

13 years ago
No longer blocks: 264532

Comment 5

13 years ago
*** Bug 264532 has been marked as a duplicate of this bug. ***

Comment 6

13 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050604
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago13 years ago
Resolution: --- → WORKSFORME
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.