Add 'Keep Copy In Sent Folder' checkbox to compose window

RESOLVED DUPLICATE of bug 238398

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 238398
14 years ago
12 years ago

People

(Reporter: John Andre, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Thunderbird/0.6

New Feature: Many times large emails don't need to be kept. It would be nice 
in the compose window if you could choose to not save a copy. 

Reproducible: Always
Steps to Reproduce:
1. Open new compose window
2. Notice checkbox is not there
3.

Actual Results:  
No checkbox shows

Expected Results:  
A checkbox should show

Comment 1

14 years ago
This looks like a dupe of 238398.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 3

13 years ago
This bug has not yet been resolved.  It seems like a very simple request, which
I have needed to make use of in the past, and I would still like to see it
implemented.

Comment 4

12 years ago
duping

*** This bug has been marked as a duplicate of 238398 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Component: Mail Window Front End → Message Compose Window
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.