Closed Bug 247780 Opened 16 years ago Closed 16 years ago

Mozilla registers jmage extentions for itself despite existing associations

Categories

(SeaMonkey :: Installer, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 131106

People

(Reporter: alexander.v.rabtchevich, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040616

After installation on Windows Mozilla registers all images as Mozilla files.
This is not correct - there are already owners in the OS.

Reproducible: Always
Steps to Reproduce:
Install Mozilla on Windows

Actual Results:  
Mozilla associates all images with itself

Expected Results:  
Mozilla should ask or don't touch files already owned by some other application

*** This bug has been marked as a duplicate of 131106 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.