Sticky popup and drop-down popup not blocked

RESOLVED DUPLICATE of bug 246453

Status

()

RESOLVED DUPLICATE of bug 246453
15 years ago
15 years ago

People

(Reporter: iastle, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

Two of the popup tests on a site called popuptest.com are not blocked. One is 

http://www.popuptest.com/popuptest8.html

and the other is this sticky popup:

http://www.popuptest.com/popuptest6.html

The sticky popup they are displaying is also not properly displayed. Only a
small part of it is visible.



Reproducible: Always
Steps to Reproduce:
1. Go to the listed sites
2.
3.

Actual Results:  
I got un-blocked popups

Expected Results:  
Blocked the popups
well... this isn't truly a "popup" as both are basically floating divs within
the content of the page.  I don't know if there's any viable way to
differentiate "valid" uses of this with "bogus" versions of this.

ccing danm, is this something we can do anything about?

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 246453 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.