Theme manager downloads the extensions

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: unseendemon2, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98) Opera 7.51  [en]
Build Identifier: 

I clicked to download an extension and it appeared in both the extension manager 
and the theme manager.

Reproducible: Didn't try
Steps to Reproduce:
1.Download any extention
2.Download any theme while the extension is still dowwnloading
3.Stop the downloading of the theme and download another extension

Actual Results:  
The extension appeared in bothe the extension manager and theme manager.

Expected Results:  
Downloading extensions should only appear in extension manager.

Comment 1

14 years ago
I am unable to reproduce with the latest branch build following your
instructions with themes and extensions at update.mozilla.org. If you can
reliably reproduce
this problem with the latest branch builds
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-0.9/ then please
reopen this bug. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.