When this page loads it is all messed up

RESOLVED DUPLICATE of bug 242052

Status

RESOLVED DUPLICATE of bug 242052
15 years ago
14 years ago

People

(Reporter: dlpark, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040615
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040615

When this page loads it is all messed up. Comes up fine in IE6.

Reproducible: Always
Steps to Reproduce:
1.Just go to the page
2.
3.

Actual Results:  
The page is all messed up

Expected Results:  
Should load the page right

*** This bug has been marked as a duplicate of 242052 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.