Firefox .8 and .9 crash at random, this problem never appeared in Firebird .7

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Craig Davis, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

Browser crashes randomly.  Nothing seems to be connected to these crashes.

Reproducible: Always
Steps to Reproduce:
1.Open browser and start browsing the web.
2.
3.

Actual Results:  
Random crashes occur.

Expected Results:  
Not crashed at random.

Comment 1

14 years ago
Without steps to reproduce, this bug is not helpful.

Have you tried using a clean profile?

Marking as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.