with new profile, bookmark manager pane splitter keeps moving

RESOLVED FIXED

Status

()

Firefox
Bookmarks & History
P2
normal
RESOLVED FIXED
14 years ago
11 years ago

People

(Reporter: Jesse Ruderman, Assigned: myk)

Tracking

({fixed-aviary1.0})

unspecified
fixed-aviary1.0
Points:
---
Bug Flags:
blocking-aviary1.0 +

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: ETA: 7/19/2004)

(Reporter)

Description

14 years ago
1. Create a new profile.
2. Open Bookmark Manager.
3. Click several items in the right panel.

Result: Each time I click an item in the right panel, the splitter between the
panels shifts left or right.  The position seems to depend on the length of the
text in the status bar.

4. Manually position the splitter anywhere.

Result: The bug goes away forever.
(Reporter)

Updated

14 years ago
Flags: blocking1.0?
(Reporter)

Comment 1

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040620
Firefox/0.8.0+

Setting blocking1.0? even though I don't know whether this bug exists on the branch.

Comment 2

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040622
Firefox/0.9.0+

I can confirm that this does exist on the branch, I just saw this a moment ago.

Updated

14 years ago
Flags: blocking1.0+
Priority: -- → P2
(Reporter)

Updated

14 years ago
Flags: blocking1.0?

Comment 3

14 years ago
It reproduces.

Mac OS X 10.3.4
AVIARY_1_0_20040515_BRANCH build
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; ja-JP; rv:1.7) Gecko/20040626
Firefox/0.9.0+
OS: Windows XP → All
Hardware: PC → All
Assignee: bugs → myk
(Assignee)

Updated

14 years ago
Whiteboard: ETA: 7/19/2004
(Assignee)

Comment 4

14 years ago
I can't reproduce this.  I think it was fixed by the following checkins:

http://bonsai.mozilla.org/cvsquery.cgi?branch=AVIARY_1_0_20040515_BRANCH&date=explicit&mindate=2004-07-11+04%3A21&maxdate=2004-07-11+04%3A21&sortby=Change+Size

Reporter, please reopen if you are still seeing the bug.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

14 years ago
WFM with today's or yesterday's branch build.

Updated

13 years ago
Keywords: fixed-aviary1.0
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.