Adding a file type and association action to Firefox preferences

RESOLVED DUPLICATE of bug 234245

Status

()

Firefox
File Handling
--
enhancement
RESOLVED DUPLICATE of bug 234245
14 years ago
14 years ago

People

(Reporter: Hari Kumar G, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

In the preferences > download -- there are options to change the action of any
filetype that is displayed in the box.  But if the user wants to add some new
filetype and action, what could be the option? If somebody removes a filetype
from the list how can he add the filetype?

Moreover Firefox doesn't remember what the user chose last-time he downloaded
/clicked a link leading to some file.   

Reproducible: Always
Steps to Reproduce:



Expected Results:  
An <add> button along with the change and remove buttons.  Using this the user
could add a new filetype by the extension and add the related action.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 234245 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.