Mozilla Mail 1.7 does not work with deat language pack

VERIFIED INVALID

Status

Mozilla Localizations
de / German
--
major
VERIFIED INVALID
14 years ago
14 years ago

People

(Reporter: Thomas Boerkel, Assigned: Robert Kaiser)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla 1.7 final

After installing and adticating the deat language pack from
ftp://ftp.mozilla.org/pub/mozilla.org/mozilla/l10n/lang/moz1.7/ into a profile
under Mozilla 1.7 final under Linux, Mozilla Mail displays an error message at
the bottom:
<menuitem label="&forwardAsBounce.label;"
accesskey="&forwardAsBounce.accesskey;" observes="cmd_forwardBounce"/>
With an arrow pointing at &forwardAsBounce.label.


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 2

14 years ago
No, it does not.

I tried solution 1: I deleted crome.rdf (there was only stuff about the 
languages in there). Then I had to reinstall the deat lang pack. The result was 
the same (bug).
XUL.mfasl is being deleted by Mozilla itself automatically, when switching the 
language.

Solution 2 does not apply, because this is an english Mozilla version, which I 
am trying to switch to german.

The only installed extension seems to be mozex and this seems to be integrated 
in the RPM, because I cannot remember installling it.

Before 1.7, I was running 1.6 english with deat lang pack with no problems.

This is on Suse 9.0.
(Reporter)

Comment 3

14 years ago
I tried solution 2 anyway, which did not help either. But then, Mozilla Mail 
was even corrupted in english language.
I had to delete crome.rdf again to make english work again.
(Assignee)

Comment 4

14 years ago
Do you have any extension installed?
(Reporter)

Comment 5

14 years ago
mozex is installed, but I do not know, if I installed it some time ago, or if 
it came with the Mozilla 1.7 RPM for Suse.
(Assignee)

Comment 6

14 years ago
It must be some non-standard extension, as forwardAsBounce.label is not in
normal build. And that's why it's not in the langauge pack.
(Reporter)

Comment 7

14 years ago
Hmm, how can I research this?
(Reporter)

Comment 8

14 years ago
I checked again and found no extension in the profile directory. So, mozex (the
only extension that I can see) came with the Suse 9.0 RPM.

What now?
(Assignee)

Comment 9

14 years ago
Well, that means that SuSE did some non-standard any wrongly working alterations
in their Mozilla and my German language pack simply does not work with an
incorrectly altered version.
As it _must_ be a wrongly done alteration and is no real bug in my language pack
(I can't and won't translate an officially non-existent string), this bug is
INVALID (or WONTFIX, but both mean that I can't and won't help much, sorry)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Comment 10

14 years ago
verifying "forwardAsBounce.label" is no official string
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.