Closed Bug 247901 Opened 18 years ago Closed 18 years ago

error message when opening shortcut from the start menu

Categories

(Firefox :: File Handling, defect)

x86
Windows 2000
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 246078

People

(Reporter: david.godec, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

when opening an internet shortcut from the start menu, evrything is ok except i
get that annoying error message all the time "cannot find the file 'xxxx'" and
when clicking ok, another one pops-up "cannot run this command". But the
shortcut works !

Reproducible: Always
Steps to Reproduce:
1.set Firefox as default browser (well... if you can !)
2.create an internet shortcut in the start menu (.url file)
3.click on this shortcut in the start menu

Actual Results:  
the shorcut opens ok, but there are those error dialogs everytime.

Expected Results:  
same thing but whithout the error dialogs poping-up.
Probably related to bug 246078

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.