Cute-Menu extension and Swedish language plug-in works randomly

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Hans Gatu, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       WebExplorer/1.1h (OS/2 Warp 3.0) [en]
Build Identifier: Mozilla 1.7 and 1.6

I use the Swedish version of Windows 98 SE and Mozilla 1.7 but the problem was
also in previous versions of Mozilla. The Cute-Menu extension works fine until
installing the Swedish language plug-in. Cute-Menu disappears when the menues
are in Swedish. Some times the menues are in English when I start Mozilla, even
if the Swedish language is installed. And then Cute-Menu works. But some times
the menues are in Swedish when I start Mozilla. And then Cute-Menu have
disappeared. It seams to work randomly.

Reproducible: Sometimes
Steps to Reproduce:
1. No special steps needs to be done. It is randomly.
2.
3.



Expected Results:  
The Swedish menues should be there all the time and Cute-Menu should not disapear.
Product: Browser → Seamonkey

Comment 1

14 years ago
If you still see it, please report to the authors of corresponding extensions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.