No background images on every website while browsing

RESOLVED DUPLICATE of bug 246213

Status

()

RESOLVED DUPLICATE of bug 246213
15 years ago
3 months ago

People

(Reporter: bujemeister, Assigned: jdunn)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.8a2) Gecko/20040620
Build Identifier: Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.8a2) Gecko/20040620

On every website (i was browsing with this nightly build) there was no
background-images displayed, only text and normal images.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
It is a regression, only WinNT4, Win9x and BeOS are affected. So I guess it is a
dupe of Bug 246213. Please resolve it.

As workaround until fixing see Bug 246213 comment 54 (new integer pref).

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 246213 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

3 months ago
Product: Core → Core Graveyard

Updated

3 months ago
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.