Failed to load XBL document

RESOLVED WONTFIX

Status

Other Applications
DOM Inspector
RESOLVED WONTFIX
14 years ago
7 years ago

People

(Reporter: Colin Blake, Unassigned)

Tracking

Trunk
DEC
OpenVMS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Trying to use the DOM Inspector in 1.7 I get the following messages:

Failed to load XBL document
jar:resource:///chrome/inspector.jar!/content/inspector/extensions/titledSplitter.xml
Failed to load XBL document
jar:resource:///chrome/inspector.jar!/content/inspector/extensions/titledSplitter.xml

The browser pane of the Inspector window displays the selected URL, but nothing
ever appears in the upper two panes.

The titledSplitter files are to be in the jar file just fine:

content/inspector/extensions/titledSplitter.css
content/inspector/extensions/titledSplitter.xml
skin/classic/inspector/titledSplitter.css
skin/classic/inspector/titledsplitter-close.gif
skin/modern/inspector/titledSplitter.css
skin/modern/inspector/titledsplitter-close.gif

I never did a 1.6 build on OpenVMS but in 1.5 this was working fine.

I'm sure this is an OpenVMS specific issue, so feel free to assign the bug to me
(colin@theblakes.com). I just assigned the bug to the default owner in case you
could give me any pointers as to where to start looking.
Colin, I don't really have an idea of what the deal here is (and the
dom-inspector@extensions.bugs address seems to be unwatched :().  Assigning to
you, per comments.
Assignee: dom-inspector → colin
(Reporter)

Comment 2

14 years ago
Please don't assign to me. I know I said you could, but that was when I was 
still working for HP.
Assignee: colin → dom-inspector
Product: Core → Other Applications
Assignee: dom-inspector → nobody
QA Contact: timeless → dom-inspector
OpenVMS support is dead
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.