Cisco Products Administration Web Server

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English US
--
major
RESOLVED INVALID
14 years ago
3 years ago

People

(Reporter: Andey Grigorian, Unassigned)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

there are three probucts by Cisco Systems (Cisco CallManager, Cisco Unity, Cisco
CustomerResponseApplication) managed via http. as far as i understand they use
JavaScript for example to create menu, etc. so it doesn't work under Mozilla 1.7
and Firefox 0.9.

Reproducible: Always
Steps to Reproduce:
1. just open http://<ip-address>/ccmadmin
2. and try to use any Menu Item.
3.



hello. you do the great job. i'm delighted with your Firefox. i'd like to select
it as my default and the only browser, but my work is administering different
Cisco Systems products. and unfortunately FireFox doesn't work with these servers.

Comment 1

13 years ago
Do you have a cisco support contract?  Open a case, report the bug, and ask them
to create a publically viewable bug.  It works!  I did this and the Cisco SDM is
being modified to work with Firefox as we speak.  Email me if you want me to
post details.

Comment 2

10 years ago
Andey or Matt, do either of you have any idea if Cisco ever fixed this? I'm betting they have, but it would be nice to have confirmation.
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All

Updated

10 years ago
Duplicate of this bug: 249866
I'm closing this bug as I cannot confirm myself and we haven't received an update in almost 10 years.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.